Anthony's picture

I have just downloaded and installed the redmine appliance and set the "authentication required" setting within redmine but I can still browse to https://redmine/svn/helloworld and presumably git also

I have tried editting the apache2.conf file and restarted the service as suggested in some other posts but with no success

Jeremy Davis's picture

Hmmm, I'll have to have a closer look when I get a chance, but that doesn't sound as it should be...

When you say that you've tried follow instructions from other posts, did you mean this one? If you could detail anything else you've tried might give me some ideas of what to try next.

Anthony's picture

Hi Jeremy, thanks for the reply. Yes I did look at that one post and another with similar ideas but couldn't get it working for the /svn or /git folders.

I have moved from my current Windows stack to the Linux VM so not overly familiar with the Linux config but trying to learn

Jeremy Davis's picture

Hmm, that sucks! When I get a chance, I'll have to have a closer look and see if I can understand why it's isn't working as it should...

Unfortunately, I'm a bit bogged down at the moment with other stuff (including trying to get the RC of v16.0 out the door...).

But to ensure that it doesn't get forgotten, I've opened a new issue on our issue tracker.

Add new comment