nick's picture

I repeat here the messages I wrongly put in another Topic (hopefully I'm not in the wrong again):

zone minder interface

nick - Mon, 2023/02/20 - 22:38


I just installed zone minder (turnkey-zoneminder-17.1-bullseye-amd64) on a intel i3-9th gen computer.

It went well, only that when I try to connect from another computer to the IP, I get a message like "

This site can’t be reached took too long to respond.


Checking the connection

Checking the proxy and the firewall



Any suggestion would be highly appreciated.

The zone minder machine is connected thru ethernet, the other one wifi.

Thank you.

I used the tutorial from:

because I am not extremely familiar with all the terminology.


Jeremy Davis's reply

Did you set the IP yourself? Or did you get it automatically?

So from what you've shared, it sounds like you installed from ISO to bare metal.

Regarding the IP address of the server (i.e., did you manually set that yourself yourself (i.e. manually via Confconsole)? Or did it get that IP automatically (via DHCP)?

I ask because usually the most common LAN config is (i.e. IP addresses from to - in the old terminology, a netmask of That subnet can not connect to alternate subnets (e.g.

If all of your LAN connected machines use 192.168.0.x IPs, then please ignore the above (as that likely is the same as I noted above, but instead).

So I'd double check the IP addresses of other things on your LAN to see what their IPs are (if they are all 192.168.0.x addresses, then I'm probably heading you in the wrong direction). Also, you can try pinging your server to check whether it's a network issue or not (if a network path can be found, ping should work, if ping fails, then you have network issues).

nick's reply

zone minder interface

nick - Tue, 2023/02/21 - 06:38

Hello Jeremy,

Thank you for your quick answer, I will try to check what you just mentioned and get back to you / to the forum.

Much appreciated.


Jeremy Davis's reply

Hi Nick

Jeremy Davis - Tue, 2023/02/21 - 14:23


Let me know how you go and hopefully we'll work out your issue.

so, my router IP is: (not as I wrongly thought -

I connected my webcam to and all is good now

it's not a dynamic address, it's a static address set up using confconsole

so my previous question is answered too

New Message

now, for my new camera I just bought last week: Reolink E1 Pro

I installed the app on my cell, I connected the camera to my cell, all good

the address is also static:

I am trying to connect VLC to the stream: rtsp://admin:xxxx1234@

not working; a lot of reolink suggestions later still not working

the log gives me this message:

-- logger module started --
main: Running vlc with the default interface. Use 'cvlc' to use vlc without interface.
avcodec: Using Intel iHD driver for Intel(R) Gen Graphics - 20.1.1 () for hardware decoding
live555 error: Failed to connect with rtsp://
main error: connection failed: No route to host
satip error: Failed to connect to RTSP server
main error: connection failed: No route to host
access_realrtsp error: cannot connect to

the address format for the stream comes from :

camera is:

thank you

Jeremy Davis's picture

Apologies on my slow response.

I did just edit your post to make it a little easier to read (and make clear what is the new part) but otherwise, that's all good! :)

Re the issues you're hitting with your camera, again it sounds like networking issues (the "no route to host" suggests it literally can't find that IP address on your network). Assisting you with your IP camera is well beyond the scope of TurnKey support and I have no idea exactly what might be required.

Having said that, it sounds like whilst you've given it a static IP that should work with your network, it's not connectable. My guess is that it's not connected to your wifi network? Or perhaps you have an IP clash? (I'm assuming that you checked that IP address was free before assigning it - but perhaps not?). TBH if you have an IP clash, I would expect a different message, but perhaps?

As something of an aside, if you haven't already, you should reduce the address range available to DHCP. That way you can be assured that your router (assuming your DHCP service is running on your wifi router) won't give devices an IP that clashes with any of the devices that you have set a static IP for. I use on my network and have DHCP limited to -> ( is used for my DNS and DHCP). All my servers get given static IPs between -> And -> are unused currently (reserved for some future alternate use?).

Here's an example of how I'd probably troubleshoot this:

  • Enable DHCP on the camera and see if it works as expected. This will allow you to confirm that the camera is working exactly as it should. Once it has a DHCP assigned IP, rerun the VLC test to ensure that everything works as expected. If you can't get that to work, contact the relevant support channel for your device.
  • Assuming that it works when connected via DHCP, next check that ping works. E.g. 'ping' (use the IP given to it via DHCP). If that doesn't work, check in the camera config, and if possible enable ICMP - so ping will work. IMO being able to ping devices makes network troubleshooting quicker and easier.
  • Once you confirm that the camera works as expected and have confirmed ping works then reconfigure a static IP.
  • Now ping the camera via it's static IP and check that it responds. If ICMP is disabled by default and there's no way to turn it on, just rerun the VLC test (which you have already confirmed works reliably in the first step).

Hopefully that gives you some ideas and gets your camera working as desired.

Add new comment