Shay's picture



I've been installed vtiger from VMDK and I have a problem with the workflow settings

when i try to edit some workflow rule is loading in aloop and nothing append.


in the apache log i see:

[substitute:error] [pid 6731] [client] AH01328: Line too long, URI /index.php, referer:


I try to set in the apache2.conf under the line - 'AccessFileName .htaccess' :

LimitRequestLine 1000000
LimitRequestFieldSize 1000000

with no success.

anyone face with this problem before?


Jeremy Davis's picture

From my reading of the Apache docs (LimitRequestLine Directive & LimitRequestFieldSize Directive) you're on the right track.

However IIRC, use of .htaccess files is disabled by default (generally not good practice to use them unless you have to). So perhaps try adding those directives (although TBH they seem a bit excessive) to the vhost config (/etc/apache2/hosts-avaialble/vtiger.conf). If you want to enable .htaccess files for some reason, then you'll also need to edit the vhost file and add the AllowOverride Directive.

Don't forget to restart Apache too! Otherwise the new settings won't be applied. Please post back with how you go as that info will be valuable for us when we seek to eliminate it.

Regardless, thanks for reporting. I've cross posted your issue on our issue tracker. We'll be updating the vTiger appliance soon, so will investigate closer when we do that.

Add new comment