Forum: 

LAMP Stack - Web Stack (MySQL)

Yuri's picture

Hi Jeremy!
Tell me what versions of PHP, Apache and MySQL are included in the LAMP Stack - Web Stack (MySQL)?

Jeremy Davis's picture

Our current appliances (v14.2) are based on Debian Jessie so they include the versions supplied with that. You can check Debian packages via the Debian package search.

FWIW, we also publish a "manifest" file for each appliance. That provides the explicit versions for each piece of software included in the ISO/build. You can find that on each appliance page (e.g. lamp appliance) via a link which says "Manifest & Sigs". Once you've clicked on that link, look for the manifest file. Here is LAMP's. From that you can see:

[...]
apache2 2.4.10-10+deb8u8
[...]
mysql-server 5.5.54-0+deb8u1
[...]
php5-common 5.6.30+dfsg-0+deb8u1
[...]
Yuri's picture

https://releases.turnkeylinux.org/turnkey-lamp/14.2-jessie-amd64/turnkey...

Error 502 Ray ID: 3b6c6f929d0a85ef • 2017-11-01 05:25:51 UTC

Bad gateway

Yuri's picture

Thank you!
 

Jeremy Davis's picture

I'm not really sure why you got that error though?! I double checked and couldn't reproduce it. However, that's hosted on our mirror, so it's likely that I was viewing a completely different server than you.

Post new comment