The booting is stuck at "checking for hlt instruction " in my virtualbox.

Tried downloading the iso two times , same result :(

Jeremy Davis's picture

Using the sig file you can verify the integrity of your download. Perhaps there is some corruption somewhere?

basil@penguin:/media/WereWolf/Distros/TurnKey$ ls

basil@penguin:/media/WereWolf/Distros/TurnKey$ gpg --verify turnkey-core-beta-lucid-x86.iso.sig
gpg: Signature made Wednesday 16 June 2010 01:06:01 PM IST using RSA key ID A16EB94D
gpg: Good signature from "Turnkey Linux Release Key <>"
gpg: WARNING: This key is not certified with a trusted signature!
gpg:          There is no indication that the signature belongs to the owner.
Primary key fingerprint: 694C FF26 795A 29BA E07B  4EB5 85C2 5E95 A16E B94D

Jeremy Davis's picture

Looks to me like the the ISO is not corrupted. I'd assume that the warning occurs when the TKL key isn't in the trusted keyring on the host OS - would that be the case?

If so that hasn't helped us a great deal. What version of VBox is it? Perhaps if its an older version then there may be something in Lucid that doesn't play nice? It runs fine in VBox 3.2.0_OSE on my PC. I've also successfully run it in the latest version VBox on a Win XP host (although on a side note the USB passthrough makes VBox crash in XP).

I'm not sure what else we can do to test. Perhaps try searching around on the net for similar issues with Ubuntu with your VBox setup? Or a different version of VBox?

FYI Liraz and Alon are currently testing and putting the finishing touches on the soon-to-be-released TKLBAM (TKL Backup And Migration) system.

I 'm using 3.1.2 .....

Don't know why my mind is unwilling to accept the name "Oracle" in the splash screen of VBox (on later versions ). So I sticked to 3.1.2  laugh


So  now i need to move to a new version ........ ok , i will let you know if it is working on later versions .

Liraz Siri's picture

FWIW, I found the 3.X VirtualBox line was a helluva lot buggier than the 2.2.X. At least on my system. I'm currently using VirtualBox 2.2.4 and I've very happy with it.

Basil, did you solve your problems by moving to a newer version of VirtualBox?

Jeremy Davis's picture

Touch-wood! VBox 3.2.0 (OSE) works flawlessly for me (installed from Ubuntu repos) although admitedly I've only used it for TKL testing and developement. The 'latest' 3.x version running on Windows XP is another story though (again used mostly for TKL but also XP VM). A few random lockups and crashes. The only one I managed to trackdown was the USB passthrough problem. Not sure why TKL Lucid beta was crashing occasionally though, but it hasn't for a while though. Even the install seemed buggy and unpredictable. When I recently updated, it froze. When I tried to kill it the whole system became unstable (I love Windows - not!) I had to reset, uninstall and try again - worked fine second time?!? Perhaps I'll have a go with 2.2.x in Win environment.

Yes , when i moved to 3.2.x version , the problem solved ! Now also i like "Sun" VirtualBox 2.2.X version :D

Add new comment