Tony Upson's picture


According to your 9/15/2015 change log, indicates it is running the "Latest Debian Jessie package version of OTRS;" which appears to be v3.3.9. Just curious why none of the v4 builds are supported within these ISO's/Appliances or the v3.3.12 version that is on the download list as the latest for release 3.


Thanks in advance.

Jeremy Davis's picture

Answer over here. :)

Add new comment