Rick's picture

I get through all of the scrolling screens and right up to where the system starts to load the installation wizard and then it goes blank and just says "Input Not Supported"

This is the first time I have had this issue on this monitor and I am suspecting it may be hardware related with the server board itself, but is there a way to override something like the screen resolution with boot options?

If not, I may need to try and install the OS on another system and then move the drive to this system, but I am worried that the main boot screen won't load after all that either.

Any help would be appreciated.



Rick's picture

I tried to install NextCloud as well and it still happens.  Something must change in resolution as the installation screens appear that make it stop working.  I tried the vga=ask option and chose a 1024x768 resolution that didn't seem to work.  I may choose some more to see if I can work this out.

Jeremy Davis's picture

Hi Rick. Apologies on slow response. I've been hunkering down and laser focused on the upcoming v15.0 release. I'm not sure if that will solve this particular issue, but I know it will fix a raft of others! :)

FWIW, as you note, it sounds like something to do with hardware support during the install process. My guess is that it's trying to load some specific driver and either it's incorrect or missing. Seeing as it's most likely within the installer itself, unfortunately it would likely affect all of our ISOs.

Rick's picture

I plugged in a newer monitor and it worked just fine.  Not sure why that hasn't happened yet with other sysems.  Strange...

Jeremy Davis's picture

Glad to hear that you worked around it. But it certainly does sound like a weird issue.

Out of interest, did you try one our v15.0 (rc1) ISOs? The first batch of v15.0 stable appliances shouldn't be too far away, but I'd be interested to hear if you have the same issue with either of those.

Out of interest, is the monitor that caused the issues particularly old? Or particularly new? What "other systems" have you tried? Also, it might be worth checking if it works now that you have the system installed. It's possible that it was just the installer and now it's up and running it now works?

Add new comment