TurnKey Linux Virtual Appliance Library

Crashing LAMP vm

oliver.corre's picture

We have installed TKL LAMP vm on our host server. It all worked fine for the first week. It now keeps crashing every now and then. Not sure what the reason is. We can't find anything in the logs. We have to reset it each time in Vsphere client.

Anything that could cause this?

Adrian Moya's picture

Looks more like an hypervisor problem

Did you check the hypervisor logs? (Vsphere?) This problem looks like an hypervisor problem rather the an appliance problem. Are you using the vmdk edition of the appliance? Please provide a bit more of information about your environment so we can help. 

olc's picture

well, it seems to be a

well, it seems to be a network problem rather than a vm problem. vm seems to be on at all time but network goes down. we're still investigating.

Post new comment

The content of this field is kept private and will not be shown publicly. If you have a Gravatar account, used to display your avatar.
  • Web page addresses and e-mail addresses turn into links automatically.
  • Allowed HTML tags: <a> <p> <span> <div> <h1> <h2> <h3> <h4> <h5> <h6> <img> <map> <area> <hr> <br> <br /> <ul> <ol> <li> <dl> <dt> <dd> <table> <tr> <td> <em> <b> <u> <i> <strong> <font> <del> <ins> <sub> <sup> <quote> <blockquote> <pre> <address> <code> <cite> <strike> <caption>

More information about formatting options

Leave this field empty. It's part of a security mechanism.
(Dear spammers: moderators are notified of all new posts. Spam is deleted immediately)