Jamie Murphy's picture

I have tired installing OwnCloud ISO three different times. The Desktop Client Sync apps do not work with it. 

I updated the owncloud install to 4.0.7, Still did not work.

Eventually reinstalled with turnkey lamp and installed owncloud manually. Client apps worked.

Please check over the owncloud disk.

Jeremy Davis's picture

Bug report is here.

But more info would be very handy.

For starter be handy to know about the OS your desktop sync app is running on? Is it an 'official' app or a 3rd party one? What version is the desktop sync app you're using? Where do you have the appliance installed? (Bare metal, VirtualBox, AWS/Hub, etc) Are you connecting over a LAN or over the internet?

Danny Goossen's picture


I've been struggeling with this too, first I thaugth it was a client error but it's definitly a server issue.

I read on post for the same problem with owncloud installed on win Server 2008, the solution was in internet settings to remove the autodetect setting, on server site!!!

could not find the post back immetiatly, or it was in the bug tracker on github.

Client log files:

=> Lock file dbase is not created and the path name of the hard link: /Users/danny/Application data/Owncloud//lock... => a double // is created on client size, so all the rest that follows goes wrong.

and then error notice that sqlite3 has a compile error .......bla bla bla , but it starts with double //.

Tried xp and mac, all versions, updated to 4.5.2 and 4.5.3 on server side, whatever I do, no client is working.

At first it looks ok, untill a file is uploaded on the website or a file is added locally in the owncloud directory, then error: host cannot be reached or proxy settings wrong


Tried it with owncloud on KVM and in Parralels, install from ISO and use the VM image, been on it for a week.

Great to hear that there is some kind of solution: Turnkey lamp and install owncloud on that. 





Danny Goossen's picture

sorry did not read your full post:

connect over local lan, turnkey with both with DHCP and static 

Jeremy Davis's picture

The latest release of the ownCloud appliance has a new version of ownCloud (v4.5.7) and some tweaked settings... Has anyone had a chance to see if this is still an issue?

Add new comment