JERasmussen's picture

Downloaded the current jeOS.iso and copied it to an unmounted USB stick as root using:


cp /<mount point>/<directory>/turnkey-bootstrap-12.1-squeeze-amd64.iso



Then tried to install from the stick to a laptop and got the blinking zombie cursor.

Checked the stick with a disk utility and yes, it's flagged bootable.


what'd I do wrong?

JERasmussen's picture

The iso I downloaded installed fine under VMWare (aside from some network tweaking), so I tried to launch it from the USB stick on another machine and got the same result: blinking, cursor, not even a "no operating system detected" error from BIOS.

I suppose I could install it on the USB stick, but I don't quite know why it will not load and run from a USB.  It's is a bootable image, right?

Jeremy Davis's picture

I know that is what I did with Proxmox (which was also Debian Squeeze based) and it worked fine. I don't think just copying it will work (even if you set it as bootable). However I can't explain how or why it would work in VMware and not on hardware... Unless there is some BIOS incompatability on the hardware you tried it on?

JERasmussen's picture

I'll try the direct method and see if that works, thanks.

BTW, when I installed it into VMware and booted, ifup failed with "/etc/network/run/ifstate --- no such file or directory."  I dug around on the net a little and found a fix that corrects this.

The fix was c/o FS3 Consulting, here's their link with a recommended permannant fix, you might want to incorporate it into future releases:

Now, if only you could package this with an installer my life would be (slightly more) complete...


James Rasmussen

Jeremy Davis's picture

But I can''t say I've ever come across the problem you mention. Perhaps it's something to do with the issues you are having getting it to install? Once you can get it to work then see how you go. If you still have the same problem then we should lodged an issue report (TKL now uses GitHub to track bugs and feature requests via the TKL Dev Tracker - link at the top of the page under Help).

JERasmussen's picture



Issue Tracker Item #52: ifupdown bug report

Issue Tracker Item #53: request an installer for the live TKLjeOS.iso

Add new comment