Lamp 13 (downloaded this evening) ovf imported into VirtualBox 4.3.26 on MacOS X 10.10.3.

The imported appliance doesn't get past:

Loading Linux ...

Loading initial RAMdisk


First try it pegged the CPU, but produced no results. "powered down" the VM and retried, hangs in the same place, but the CPU is loafing (VBox at less that 1% activity).


Is there a known issue with .ovf and current VBox releases?


Many thanks in advance,



Jeremy Davis's picture

Assuming that you donwloaded the default OVF then you have an 64 bit one. Due to an omission when we made the OVFs they do not define the OS properly so first thing to check is that the OS is set to x64 (TKL is built on Debian so prob x64 Debian although theoretically it should work with x64 Ubuntu or x64 Linux too).

Next thing is some people have reported that the x64 bit build still won't boot. It seems some people in some circumstance need to tick the 'PAE' box in VBox setting (sorry I don't have it handy and don't recall exactly where to find it).

If you do both of those and still no go, then perhaps double check the download integrity (md5; sha1; gpg key are all options)

Hopefully that helps... Please post back and let us know...


Thanks. Making the OS explicitly 64bit debian did the trick (I'd already had PAE enabled).

I don't know that it mattered, but I also goosed up the video memory because Vbox flagged my settings as "incorrect" with a diagnosis of too little video dram.

Keith Bierman kbiermank AIM 303 997 2749

On Tue, May 12, 2015 at 10:20 PM, TurnKey Linux <> wrote:

Keith Bierman



Thought I had already responded (but via email, so either it didn't get through, or I've gotten the advice twice, delayed by many days ;>).

1) I have it working. The hint to specify the OS did the trick (I'd already had PAE selected, so I don't know if that mattered).

2) I was very impressed at the speed of the community answer. Nice work all around1

Keith Bierman kbiermank AIM 303 997 2749

On Sun, May 17, 2015 at 3:10 AM, TurnKey Linux <> wrote:

Keith Bierman


Jeremy Davis's picture

But I edited my post so you must have got another notification... Regardless, thanks for posting back. :)

Add new comment