I've been following instructions here



I've also read the page


As in the subject, my VM boot gets stuck at "Loading initial ramdisk" - see attached screenshot.

I downloaded turnkey-wordpress-13.0-wheezy-amd64-vmdk.zip  (the VM build) & set the OS to Ubuntu (32 bit) as recommended above (along with other settings advised).

I've tried changing the OS to other than Ubuntu (32 bit) but made no difference.

I did see that the TurnKey page above says for OS Type  “Note: select 64bit if you are using the amd64 build) as your operating system”. However all the OSs on list are marked 32 bit apart from one which I also tried.

Any help welcome.



Jeremy Davis's picture

OS needs to be set to 64 bit. FWIW that's what the 'amd64' in the name means (as opposed to 'i386' or similar for 32 bit).

If it still won't work try looking for the 'PAE" tickbox (somewhere in the VBox settings) and make sure that it's ticked!

Also if you want to test out a new ISO (that should be tons better) there is a v14.0RC1 iso on SourceForge

I'm not sure what's happened here but I only got email notification of an update to this query a few days ago - almost a year since the timestamp of the last posting!

Time has moved on & I'm not using Turnkey Linux any more. Who knows though I may want to sometime in the future...

Thanks for taking the time to reply anyhow.


Best wishes,


Jeremy Davis's picture

Not sure why you only just got the notification. That is very strange!

Anyway, thanks for taking the time to post back. Good luck with all your endeavours and hopefully see you back another time! :)

Add new comment