Chris S.'s picture

Hi - It looks like there is an error of some sort since the TKLH interface has been displaying the message "Installing security updates" since I started a MySQL Micro server on yesterday eve (9/1). I searched the forum and tried the suggested reboot and stop and start. 

I appreciate any guidance, however I want to admit upfront that Linux, Turnkey, MySQL and the open source world are all new for me, so it may be a long time before I can make effcient use of any complex/technical suggestions offered. 

I have done a lot of database programming in MS Access and MS SQL Server. Been using PAAS systems for many years including LongJump and Salesforce and recently a similar product called Intalio Create. I love the no coding simiplicity that PAAS offers for creating database web apps, however the costs quickly escalate as I add data, users or features. Worse, LongJump has been bought out and I fear my $200 / mo 5 user plan will be eliminated and replaced with higher pricing that must be paid annually. The other PAAS product, Intalio Create, just left the market after selling their technology to a 3rd party. I was going through tutorials and did not get into production, so while it was a bummer to have to give up on what looked like a sweet product, it did not result in loss of business, just (precious) time. 

These experiences led me to consider using a DB like MySQL and a tool like MySQL Maestro and their PHP Generator for MySQL app to explore if I could manage a web enabled database on my own and use apps to create simple web database apps. If I found success, I thought I might be able to try an open source Workflow / BPM product like ProcessMaker to eventually recreate a basic version of the PAAS products listed above.

Looking forward to solving the "Installing security updates" issues and continuing the exploration.



Chris S.'s picture

I tried and was able to connect to the database using SQL Mastro for MySQL on the first attempt, shortly after making my post here. 

The interface at continues to dispay the "Installing security updates" message and spinning icon. 

Jeremy Davis's picture

Sorry on the slow reply. It's weird that it's still showing "installing updates" but I'm glad that you got it working...

Add new comment