Dino Buturovic's picture

When I start backup from one of my servers I get this error:

Failed to create bucket (attempt #1) 'tklbam-ztdoymiwegqtsk6m' failed (reason: S3ResponseError: S3ResponseError: 403 Forbidden
<?xml version="1.0" encoding="UTF-8"?>
<Error><Code>InvalidAccessKeyId</Code><Message>The AWS Access Key Id you provided does not exist in our records.</Message><AWSAccessKeyId>AKI********</AWSAccessKeyId><RequestId>A8215B94650216B5</RequestId><HostId>qjFXUyLHb4blBQCgABpx7p/ghng3ZnzSNm4bJ2BLtfUUg/0lsRS6S8ykZV+oEvPV5vvSU14Eyh0=</HostId></Error>)

I have another server which backups normally. On both of them I've done backup-init with the same API key.

Linux gitlab 2.6.32-5-xen-686 #1 SMP Tue May 13 18:49:23 UTC 2014 i686 GNU/Linux

Debian GNU/Linux 7 (wheezy)

Tklbam was cancelled for some time due to payment problems, but now it's activated and it works on the other server. I've tried cancelling and activating it again.

Any ideas what could be wrong?


EDIT: Reinstalled tklbam, now it works.


Jeremy Davis's picture

But glad to hear that reinstalling TKLBAM resolved it.

Add new comment