dakkar's picture

I loaded a turnkey owncloud server and initalized it. It ran fine. Did apt-get update && apt-get upgrade.


When I went to the page on port 80, it still says Please initialize this system...


I tried doing turnkey-init again. Same thing. Still says Please initialize this system...


I've seen this before and never solved it when it happens. This is running form the LXC template for proxmox 4




after several reinstalls, i eventually alloted way way more CPU and RAM and it worked properly. Guess it needed more resources than I had given it.

Jeremy Davis's picture

Sorry to hear about your issues. Did you end up downloading it again? If so that would explain how it "got fixed".

There was actually a bug in the new version of TurnKey (v14.1) that we uploaded but hadn't (still haven't) yet announced. As soon as we discovered it, we rebuilt them and re-uploaded them (without changing the version). So it may not have been obvious that you downloaded a different version.

dakkar's picture

That actually explains alot. I had the problem with another appliance as well (openvpn)


either way, love turnkey. Keep up the awesomesauce

dakkar's picture

current version of observium is having the same symtoms.



edit: default lxc link grabs 14.0-1, grabbed 14.1-1 instead... when i didnt manually grab 1-1 form http://mirror.turnkeylinux.org/turnkeylinux/images/proxmox/ it never worked properly



Jeremy Davis's picture

So the older template is having problems but the new one is ok? Is that right?

Add new comment