Sudeep James Tirkey's picture

We have been facing the issue to connect the vpn files created on the Turnkey instance launched from the AWS Marketplace AMI. We are able to connect the vpn files from the Open VPN Connect Client (version 2.5 and below) but facing the attached error while connecting with the Open VPN Connect Client (version 3.0 and above). Can you please look into this and let us know.

Jeremy Davis's picture

I have no idea why you are getting that error. It appears to be some sort of limitation of the v3 client (perhaps report as a bug to OpenVPN?). Having said that, usually the profile is shared as an .opvn file. Have you tried using that instead?

A quick google turned up a previously lodged bug report which appears to be related to a minor typo within the conf file (that the older parser ignored, but the newer parser chokes on). Even if it's not exactly the same issue, I suspect that you are experiencing something similar.

Perhaps it's possible to turn up the output verbosity of the output, in order to get a better understanding of exactly what is going wrong? Or maybe there is a more detailed log file somewhere?

Also, I have read other threads where the file is corrupted during transfer. So perhaps try an alternate way of transferring the file?

Can you reproduce the same error with the same config file on other platforms (e.g. Android or iOS)?

Add new comment