Forum: 

ExtendedStatus?

Bogdan Tucu's picture

Hi,

 

I wanted to activate extendedstatus on my wordpress alliance so I can monitor what goes on with apache with a monitoring tool. After some reading I get on to trying to do this.

And looking for the right config files I see that there is a /etc/apache2/mods-available/status.conf and the status module is activated.

But it doesn't seem to work. I get a 404 when trying to acces /server-status om my site.

I should mention that I installed nginx as a reverse proxy because of the load on my VM although this shouldn't affect the apache logging and reporting

Thanks

Jeremy Davis's picture

That the mod is available, not that it is enabled...

If there is no symlink to it in mod-enabled then you'll need to enable it like this:

a2enmod status

Or something similar - If that doesn't work try a2enmod sta<Tab> (use <Tab> completeion to finsih it off for you, should work...

Bogdan Tucu's picture

This is what I get

root@xxx ~# a2enmod status

Module status already enabled
Jeremy Davis's picture

Like creating a virtual host (at /server-status)? Have a look here (TKL v12 includes Apache 2.x)

Bogdan Tucu's picture

Still doesn't work. Thats what I tried the first time.

Post new comment