Forum: 

Config console - eth0 config

johnhedge's picture

Hi,

 

It doesn't seem to make any difference if I choose DHCP or Static nothing seems to get saved as the startup always sticks here.

Even when I select one or other it just goes round in a loop.

Any advice please (other than Google is your friend)?

Thanks,

John

Chris Musty's picture

Please elaborate.

Chris Musty

Director

Specialised Technologies

Drew Ruggles's picture

Bare metal or VM install?

If VM, which hypervisor?

For me, I had a problem with my network settings in Virtualbox not configured correctly, but without any more info, can't say for sure what the issue is with your install.

Drew

johnhedge's picture

Drew, I have researched my VMware Workstation network setup. It seems to be ok now on NAT. However I'm still experiencing Turnkey pausing in its boot at this window (pic attached).http://www.turnkeylinux.org/imce?app=ckeditor%7Csendto%40ckeditor_fileUrl%7C&CKEditor=edit-comment&CKEditorFuncNum=1&langCode=en

Thanks,

John

Jeremy Davis's picture

It just takes me to a folder showing the pics I have uploaded... You should be able to edit your post above to show the pic...

So what are you trying to do? Set a static IP? If so, it may appear that it is 'going round in circles' but after you set the static IP and 'Apply' when you get back to the 'Networking' page just select back until you get back to the main page. It should be displaying your static IP. Assuming that has worked fine, try using the 'Reboot' option from the 'Advanced Menu'. Following a reboot your static IP should still be there.

I'm only guessing (because I can't see your pic) but considering what you have written, I suspect that the boot pause is your appliance trying to get a DHCP address. If your DHCP server is a little slow to respond that can definately slow things down. See here (although TBH I'm not sure whether you need to fiddle with that... IIRC some of that is now default with Debian - It certainly is in Wheezy - what TKL v13.0 is/will be based on).

johnhedge's picture

thanks Jeremy. I've just typed a long response gone to my pic and lost it. I give up.

Post new comment