Donald O'Sullivan's picture

I have qwerty.tklapp.com and I can't find a ftp to use.  Connecting to 54.194.165.150:21... is as far as I get.

I know it must be something obvious but you can slide down the whole side of a mountain but it's the obvious tree at  the bottom that gets you.

 

 

Forum: 
Jeremy Davis's picture

By default FTP (insecure FTP via port 21) is not enabled. Try SFTP (FTP over SSH - via port 22). Common clients such as Filezilla and WinSCP (amoung many others) should work fine as long as your specify SFTP.

Donald O'Sullivan's picture

That worked straight away! - and I even remembered the id and  password - same as "Servers".

On the Servers Console, for newbe with my color sight, there are a couple of buttons with an excellent control panel to  the right (three o clock) of the Servers Console where I was able to edit php.ini without any hassle.

Thanks for the info.

 

Add new comment