Installed turnkey-wordpress-13.0-wheezy-amd64 from here. When run, it asked me to create passwords for everything, including Wordpress.  I used "admin".  But in login attempts, username/password admin/admin is invalid.  Created two different VMs this way, same result.

Can you help?

Thanks!

Update: I since have tried entering a different password at setup but that doesn't work either.  Is there a different default user besides admin?  I also tried different settings for Network, to no avail.  What am I doing wrong?!?

 

Forum: 
Jeremy Davis's picture

The default username to log into the shell and Webmin is 'root' (with the root password you set). To log into the WordPress admin account the username is admin and should honour the password that you entered...

Have you checked the integrity of your download (ideally it's best to check the gpg sig, but double checking the SHA hash should be adequate).

The only other thing I can think of OTTOMH is that perhaps WordPress has a complexity requirement that TurnKey's init script doesn't check for (so it set's the password but WordPress won't actually accept it as a valid password. Although having said that, I'm pretty sure that for testing purposes I have used 'password' and it worked fine...

Also FWIW you don't need to reinstall to rerun the initialisation scripts. You can just rerun them with:

turnkey-init

Add new comment