matt wilkie's picture

debug: the content of my posts are not appearing.

in this attempt we [Edit] a new thread after saving once, and do not attempt to use any formatting whatsoever.

----

In this attempt we [Edit] and existing thread, attempting to change the title to reflect new nature of thread.

On save attempt there was error: "Your hashcash value failed. Please ensure you have JavaScript enabled in your browser.". About to try saving again.

Forum: 
Tags: 
matt wilkie's picture

add a comment to existing post, and use a limited amount of formatting.

bold

italic

source code

matt wilkie's picture

in this attempt, #7, we increase complexity of formatting

 

Work in progress. I'll continue to update this post for awhile.

Goal: A home Active Directory based environment from one physical machine.

With Samba 4, this means one server as Domain Controller and a second as File Server, with both of these hosted in an LXC container. Everything is behind a router and not directly exposed to internet.

[1] Download and create bootable USB or CD from Turnkey Linux Containers image.

Install it. Possibly need to fix network settings.

It lives at: http://lxc.home.lan/

matt wilkie's picture

Awww nuts. I overwrote the contents of my clipboard and now don't have the content that was creating the disappearing post bug. Probably for best. This 15 min before bed job has turned into over an hour. Time to let it go!

Jeremy Davis's picture

It's a real pain when that happens! I've been doing a bit of work on the site lately, so I hope it isn't caused by anything I've done. (Not sure if you'd noticed but it was getting horrifically slow...)

FWIW personally I use a Chrome browser extension called Typio (it's for Chrome, but perhaps they also have versions for other browsers?). TBH, it's not as good as one I used to use called Lazerus, but that got abandoned and stopped working some time ago...

It's not perfect, but it's generally fairly good as saving comments as you post, so if things go really pearshaped you rarely lose everything...

Having said that, I have adjusted your user account so now you should be able to avoid most of the spam counter-measures which will hopefully help too.

matt wilkie's picture

Sigh, yes, Lazarus is dead, long live lazarus: https://github.com/lazarus-recovery. Thanks for Typio reference. Firefox is my primary but I do use Chrome also.

matt wilkie's picture

Huh, my posts did not disapear after all, they just weren't being shown to me at time of posting. See dupes at end of https://www.turnkeylinux.org/forum/support/wed-20181017-2142/getting-sta....

I don't see a way to remove the duplicates. Is that something you can do?

 

Jeremy Davis's picture

I had been meaning to read through your post(s) and see if there was anything I could add (and just congratulate and thank you if not). I hadn't actually noticed that there were duplicate posts there... Oops...

TBH, I'm not sure why you couldn't delete your own posts (when logged in you should be able to AFAIK). Regardless, I've deleted the first couple and edited the third (I kept that one because I liked the section headings in bold). Hope that works for you?! (A bit late if it doesn't). From my reading there wasn't any different info between them...

Add new comment