Royce TheBiker's picture

I have tried to post a new thread to the forum using Google Chrome for a few days. I tried from two Linux systems and a Windows laptop. All of them gave me an error about "Your hashcach string is not valid."

I was able to post replies to other threads not created by me, but I could not create my own new thread.

I finaly tried Firefox and I am able to post.

I removed Grammerly from Chrome, it is known to cause problems with some sites.

I have not looked at debugging the page in Chrome. Maybe later.

This is just an FYI to anyone having problems posting with Chrome.

 

Forum: 
Jeremy Davis's picture

Thanks for your heads up regarding your difficulties posting to our forums. As you note, this will hopefully be helpful to other users.

For what it's worth, I've also modified your user account so it can now bypass most of the spam filters, so hopefully you don't have any further issues posting, regardless of the web browser you use.

Royce TheBiker's picture

Thank you.

As mentioned in the OP, I did not have the issue when tring to comment on an exising post, so this reply works from Chrome.

I will try creating a new post to test the work around when I have a new thread to share.

roller24's picture

I also have this issue on chrome and edge 

Jeremy Davis's picture

So hopefully you should be able to post a new thread on the forums now. Sorry about the issues.

roller24's picture

I'm a novice, so it is inevitable. Thanks for the reply

Add new comment