Mibew Security updated v16.1 appliance - includes Mibew v3.2.7

In case you missed it, earlier this month, Mibew released an update that include "many security updates". So we have deprecated all previous versions and now provided an updated v16.1 appliance that includes the latest Mibew v3.2.7.

New users should only use this new v16.1 appliance.

Debian security update breaks v15.x LAMP based servers!

UPDATE: v15.1 update & bugfix release is now available. New versions of all affected appliances can now be downloaded.